My signature refuses to show?

Make comments and discuss the Filmshooting site.
Post Reply
User avatar
Uppsala BildTeknik
Senior member
Posts: 2261
Joined: Thu Jun 24, 2004 7:20 am
Location: Sweden, Alunda
Contact:

My signature refuses to show?

Post by Uppsala BildTeknik » Fri Aug 08, 2008 3:00 am

I checked my account settings, and I can see the signature in my profile... it is activated in my profile. But for some reason the signature is not added to my posts. :?

User avatar
Andreas Wideroe
Site Admin
Posts: 2232
Joined: Tue Apr 30, 2002 4:50 pm
Real name: Andreas Wideroe
Location: Kristiansand, Norway
Contact:

Re: My signature refuses to show?

Post by Andreas Wideroe » Fri Sep 12, 2008 7:49 am

Is this your signature?

Kent Kumpula - Uppsala Bildteknik AB

http://www.uppsalabildteknik.com/
http://www.uppsalabildteknik.com/english/

Then it shows. Try to logout and view your post as a guest.

/Andreas
Andreas Wideroe
Filmshooting | Com - Administrator

Please help support the Filmshooting forum with donations

User avatar
Uppsala BildTeknik
Senior member
Posts: 2261
Joined: Thu Jun 24, 2004 7:20 am
Location: Sweden, Alunda
Contact:

Re: My signature refuses to show?

Post by Uppsala BildTeknik » Fri Sep 12, 2008 8:27 am

Hi!

Yes, it is my signature. Oh, now it works... sorry I didn´t write a post and report about it. :oops:

Like 2 days after I wrote this thread about my signature not showing, it suddenly started to show. So I assumed that you did something to make it work.

Thanks anyway, and thanks for keeping this forum alive! :D

Post Reply