Kodak Ektasound 140 with Ektachrome 160 type A

Forum covering all aspects of small gauge cinematography! This is the main discussion forum.

Moderator: Andreas Wideroe

Post Reply
clover
Posts: 1
Joined: Sat Aug 26, 2017 9:10 am
Real name: Dan Mitrovic

Kodak Ektasound 140 with Ektachrome 160 type A

Post by clover » Sat Aug 26, 2017 9:57 am

New here and was wondering if the informed could point me in the right direction.
Recently, while passing through a thrift store, I came across an odd and intriguing camera for the cheap price of $8. A large reason I bought it was for it's design; I loved the way it's meant to be held + the zoom handle and flip out door.
After letting it dwell on a side table for a month or so I became curious and did some research, having never owned a film camera, and now can't help but be desperately interested in the thing. It came with a cartridge of Kodak Ektachrome 160 type A. And to be honest with anyone passing through this post, I'm mostly uninformed about Super 8 film and the possibility for getting a camera like this to function. A guppy in comparison to most here, I'm sure. But I'd love to know more!

To cut to the chase, I replaced the long corroded AA batteries, rusted over with pale sulfurous battery guts, cleaned it, and popped in the 160!
To my surprise and childlike wonder, it ran! For all of 4 seconds.
After this the trigger at the base of the handle seems to be jammed in some way, perhaps locked. Also, when I flip the camera I hear a rattling, like small bits moving around in the interior. It's possible these are the fragments of corroded sulfur, but I can't figure out how to dismantle the body, as much as I'd like to satisfy the curiosity to do so.
So, does anyone know if I've got a useless camera on my hands? Or just wrong film/usage? What film works and does it still exist?
Any info is appreciated, I'd love to learn more.

Mmechanic
Posts: 168
Joined: Sat May 09, 2009 12:57 pm
Real name: Simon Wyss
Location: Basel, Switzerland

Re: Kodak Ektasound 140 with Ektachrome 160 type A

Post by Mmechanic » Sun Aug 27, 2017 8:43 am

Dan, your camera might well be 44 years old, the Ektasound system got released in 1973. Nobody can hinder you tinkering with the thing. My advice is to throw it away. You lost $8. A plastic product from the darkest time of cybernetics

If the film is Ektachrome it can still be developed, process E-6. Kodachrome is no longer in use, except for some individuals who treat it by hand with varying results. The sound recording could be intact, you could listen to it with a sound projector.

The magnetic-stripes-on-film sound method, COMMAG, is almost dead. A few unflinching, scattered all over the planet, continue to glue magnetic tape on film. The true amateur sound systems work with magnetic tape or magnetic film (perforated) separate from the image film, SEPMAG. One has to find a way to synchronise image and sound but sound quality can be very good compared to what comes from striped film. Early COMMAG sound was created for the CinemaScope and the Todd-AO cinema roadshows where you have 35-mm. or 70-mm. prints holding four magnetic stripes. Todd-AO has six tracks recorded on them.

There was one COMMAG camera for pre-striped Double-Eight stock, the Fairchild Cinephonic Eight of 1960. It takes 50-foot film spools that run a little longer than the 50-ft. Super-8 cartridge (4000 frames vs. 3600). There were many COMMAG reduction prints of big movies available for home entertainment.

Hope this helps a little. Welcome among us film buffs anyway.

Post Reply