Projector problem, newbie.

Forum covering all aspects of small gauge cinematography! This is the main discussion forum.

Moderator: Andreas Wideroe

Post Reply
seba
Posts: 8
Joined: Fri May 31, 2002 4:06 pm
Location: Stockholm, Sweden

Projector problem, newbie.

Post by seba » Fri May 31, 2002 4:12 pm

Hello

For a few monhts ago I got my first cam, today I bought my first projector and tried to watch my first movie. The projector, an Eumig Wien Mark-M, is really old but I managed to get it set up. The problem is that when I run the movie two frames are shown, well actually just half of two frames, the top half of the projection is the lower part of the movie, then comes a black line, then the bottom part of the projection is the top part of the movie. Anyone understand what I'm saying. :) How do I fix this, It couldn't be to difficult could it?

Thanks
Sebastian
Last edited by seba on Fri May 31, 2002 5:04 pm, edited 1 time in total.

shaw
Posts: 3
Joined: Fri May 31, 2002 4:33 pm
Contact:

Post by shaw » Fri May 31, 2002 4:41 pm

:D there should be a lever near the front of the projector to level the image,there is on my eumig! goodluck
come and see our site http://www.sickhappyidle.com
meet the family and have some fun!!!

seba
Posts: 8
Joined: Fri May 31, 2002 4:06 pm
Location: Stockholm, Sweden

Post by seba » Fri May 31, 2002 5:03 pm

shaw wrote::D there should be a lever near the front of the projector to level the image,there is on my eumig! goodluck
Thanks for a quick answer, couldn't find the lever though (this model is really ancient), what causes it? Maybe I can fix it some other way then.

Seba

shaw
Posts: 3
Joined: Fri May 31, 2002 4:33 pm
Contact:

Post by shaw » Fri May 31, 2002 5:18 pm

:Dthats strange,i only ever need to level the image if i've been
veiwing a film in reverse,which i do sometimes if i am bored/drunk!
i then have to re adjust it when i play it forward.maybe check out the manual,ther should be a copy on this site somewhere.goodluck
come and see our site http://www.sickhappyidle.com
meet the family and have some fun!!!

seba
Posts: 8
Joined: Fri May 31, 2002 4:06 pm
Location: Stockholm, Sweden

Post by seba » Fri May 31, 2002 7:52 pm

shaw wrote::Dthats strange,i only ever need to level the image if i've been
veiwing a film in reverse,which i do sometimes if i am bored/drunk!
i then have to re adjust it when i play it forward.maybe check out the manual,ther should be a copy on this site somewhere.goodluck
haha, I found the darn lever! Ignore me from now on. :wink:
seba

Post Reply